Author Topic: wxWidgets 2.5.4  (Read 6852 times)

chrispunkt

  • Guest
wxWidgets 2.5.4
« on: April 07, 2005, 10:13:34 pm »
hi, first of all, great work!
but why do you use wxwidgets 2.4.2?
instead of 2.5.4? is there much difference
between them?

Offline mandrav

  • Project Leader
  • Administrator
  • Lives here!
  • *****
  • Posts: 4315
    • Code::Blocks IDE
wxWidgets 2.5.4
« Reply #1 on: April 08, 2005, 10:31:19 am »
Quote
but why do you use wxwidgets 2.4.2?

The last officially stable wxWidgets version is used, which happens to be 2.4.2.
When 2.6.0 comes out, a switch is planned. From what I hear, it's a couple of weeks or a month away...

Yiannis.
Be patient!
This bug will be fixed soon...

Offline rickg22

  • Lives here!
  • ****
  • Posts: 2283
wxWidgets 2.5.4
« Reply #2 on: April 17, 2005, 02:25:55 am »
I don't think wx 2.6.0 is going to be released soon. Did you check out the list of open bugs yet? It's HUGE.