Author Topic: Problem with Nightly Builds  (Read 6902 times)


  • Guest
Problem with Nightly Builds
« on: December 28, 2006, 03:42:36 am »
I am having a problem with the Nightly Builds.
When I try to launch the codeblocks.exe file, I get the following error message:

Cannot find resources...
Code::Blocks was configured to be installed in 'C:\CodeBlocks/share/codeblocks'.
Please use the command-line switch '--prefix' or set the CODEBLOCKS_DATA_DIR environment variable to point where Code::Blocks is installed,
or try re-installing the application...

Then when I press "OK" or I close the dialog, I get

(In title bar) Could not save config...
(in dialog) Warning

Of course C:\CodeBlocks/share/codeblocks is not a valid windows path, as windows uses backslashes, but just to check I copied the nightly build into C:\CodeBlocks\share\codeblocks and tried running both copies again, but I get the same error.

I have tried it with this build and the previous (the Dec 22, I believe) build, and with and without the DLLs
- wxmsw26u_gcc_cb.dll
- wxmsw26_gcc_cb.dll, and
- mingwm10.dll
to no avail.

I have not tried to compile it myself, as I don't really know how.

No one else seems to be having this same problem, which I find disturbing.
Any help is Greatly appreciated. Thanks,

I also posted this in the Dec 24 build thread in Nightly Builds.
« Last Edit: December 28, 2006, 03:47:47 am by 111cix »


  • Guest
Re: Problem with Nightly Builds
« Reply #1 on: December 28, 2006, 04:50:05 am »
It turns out that since I was using an old-ish version of IZ-Arc,none of the subfolders got extracted. I Downloaded and installed 7-Zip, and now it works flawlessly.


  • Guest
Re: Problem with Nightly Builds
« Reply #2 on: December 28, 2006, 08:39:12 am »
I experienced exactly the same issue with IZ-Arc a few weeks ago and I also turned to 7-zip.