Author Topic: Problem plugin.  (Read 3198 times)

Offline mrkcc

  • Multiple posting newcomer
  • *
  • Posts: 11
Problem plugin.
« on: July 17, 2011, 11:41:20 pm »
I realize this steps:
compile first this http://wiki.codeblocks.org/index.php?title=Installing_Code::Blocks_from_source_on_Windows

then I did this http://wiki.codeblocks.org/index.php?title=Creating_a_simple_%22Hello_World%22_plugin

and then this http://wiki.codeblocks.org/index.php?title=Linking_the_plugin_to_a_Nightly_Build

the problem is that when I do this I have problems that the compiler tells me that no Vietnamese wxmsw28u_gcc_cb then not is where this problem.

This is the message...

||= QtHelper, default = |
C:\qthelper\qthelper-read-only\QtHelper.cpp|10|warning: C:\codeblocks-head\trunk\src\include/sdk.h.gch: not used because 'wxPG_USE_WXMODULE' not defined|
C:\qthelper\qthelper-read-only\QtCfgDlg.cpp|10|warning: C:\codeblocks-head\trunk\src\include/sdk.h.gch: not used because 'wxPG_USE_WXMODULE' not defined|
ld. exe||cannot find - lwxmsw28u_gcc_cb|
||= Build finished: 1 errors, 2 warnings = |

Note: I'm compiling http://code.google.com/p/qthelper/source/checkout