Author Topic: How can I use Qt with Code::Blocks on Windows?  (Read 6479 times)

Offline Zamp

  • Multiple posting newcomer
  • *
  • Posts: 26
How can I use Qt with Code::Blocks on Windows?
« on: July 18, 2009, 08:00:00 pm »
I just installed Code::Blocks, and then I installed all the Qt libraries, but I can't get it to work. At first when I ran a program it said something like "Cannot find QtCore4.dll", so I put that file in my system32 folder. Now when I try running programs, I get this error: http://i31.tinypic.com/16gdp4.png

What can I do to fix that? If it matters, I'm using Windows 7 x64.

Deathbrush

  • Guest
Re: How can I use Qt with Code::Blocks on Windows?
« Reply #1 on: August 14, 2009, 07:48:05 am »
The most common cause of this problem is when the development version of the library is accessed instead of the one meant for stand-alone releases.  Make sure to use the distribution copies in \\qt\bin.

Offline Zamp

  • Multiple posting newcomer
  • *
  • Posts: 26
Re: How can I use Qt with Code::Blocks on Windows?
« Reply #2 on: August 31, 2009, 02:23:15 am »
How do I know which version is in qt\bin?