Author Topic: wxSmith plugin on Ubuntu  (Read 5505 times)

Offline maxorator

  • Single posting newcomer
  • *
  • Posts: 3
wxSmith plugin on Ubuntu
« on: September 01, 2008, 11:18:20 pm »
I installed libcodeblocks0 package, then codeblocks package on Ubuntu. Then I noticed I had forgot to install the libwxsmithlib0 package. Then I installed it, reopened Code::Blocks, but the plugin wasn't there. Then I reinstalled the codeblocks package, still nothing. :o

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 7255
Re: wxSmith plugin on Ubuntu
« Reply #1 on: September 01, 2008, 11:52:22 pm »
You have to install codeblocks-contrib also, otherwise you only have the wxSmith shared library.