Author Topic: Win: Code::Blocks 8.02 and QT 3.4  (Read 2128 times)

Roque

  • Guest
Win: Code::Blocks 8.02 and QT 3.4
« on: May 01, 2008, 05:16:59 pm »
Hello,

I have a Problem using QT4.3 with CodeBlocks: Setting up a new project and choosing the gnu gcc compiler leads to an error: "QtCore4.dll not found". How can i configure the gnu gcc that I can compile my qt4 code?

Thanks for your answers!
Roque

MCus

  • Guest
Re: Win: Code::Blocks 8.02 and QT 3.4
« Reply #1 on: May 06, 2008, 12:55:13 pm »
i find a solution:

http://forums.codeblocks.org/index.php/topic,5725.0.html

This error appears, cause you don't have included files QtCore4.dll, mingwm10.dll and QtGui4.dll in your project folder.
These files must be in the same folder as your exec.
« Last Edit: May 06, 2008, 01:03:48 pm by MCus »