Author Topic: No code completion and higlighting  (Read 2673 times)

Zuna

  • Guest
No code completion and higlighting
« on: April 19, 2008, 08:51:43 pm »
I'm using windows XP, I upgraded to 8.02 and there are a couple of problems.
First, the code completion is kind of buggy, when i write a . or a -> the members of the
class dosen't show up.

Second thing is when i compile the code, the errors aren't higlighted!

Offline MortenMacFly

  • Administrator
  • Lives here!
  • *****
  • Posts: 9611
Re: No code completion and higlighting
« Reply #1 on: April 20, 2008, 01:32:02 pm »
First, the code completion is kind of buggy, when i write a . or a -> the members of the
class dosen't show up.

Second thing is when i compile the code, the errors aren't higlighted!
For both things you message is by far not enough information. If you want us to have a look into it would be best to provide an example(, don't you think?!).

For the first case provide a sample class that does not work (strip down all the code to have a minimal example). And don't forget to tell us what methods *exactly* don't show up.

For the second case: What error messages, what compiler, what OS, what languages (programming language, locale of the compiler), what about a sample... etc.

Either you provide at least *some* more information or we can't help you at all.
Compiler logging: Settings->Compiler & Debugger->tab "Other"->Compiler logging="Full command line"
C::B Manual: http://www.codeblocks.org/docs/main_codeblocks_en.html
C::B FAQ: http://wiki.codeblocks.org/index.php?title=FAQ