Author Topic: OpenGl+GLUT  (Read 981 times)

Offline Devlper_lee_kr

  • Single posting newcomer
  • *
  • Posts: 4
OpenGl+GLUT
« on: April 06, 2020, 02:22:22 am »
It seems that I was able to successfully activate OpenGL+GLUT but it won't start up the pre written demo.
Any help?

Online stahta01

  • Lives here!
  • ****
  • Posts: 7017
    • My Best Post
Re: OpenGl+GLUT
« Reply #1 on: April 06, 2020, 02:27:09 am »
« Last Edit: April 06, 2020, 03:05:14 am by stahta01 »
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Stretch, compiling CB Trunk against wxWidgets 3.0.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org

Offline BlueHazzard

  • Developer
  • Lives here!
  • *****
  • Posts: 2850
Re: OpenGl+GLUT
« Reply #2 on: April 06, 2020, 10:52:09 am »
Yes the wizard does not work... I have a patch to fix it:
https://sourceforge.net/p/codeblocks/tickets/904/
https://sourceforge.net/p/codeblocks/tickets/905/

Would you say, what operating system you are using, and what version of gl you want to use?
Are you willing to test the changes?

Offline Devlper_lee_kr

  • Single posting newcomer
  • *
  • Posts: 4
Re: OpenGl+GLUT
« Reply #3 on: April 06, 2020, 01:01:56 pm »
Yes the wizard does not work... I have a patch to fix it:
https://sourceforge.net/p/codeblocks/tickets/904/
https://sourceforge.net/p/codeblocks/tickets/905/

Would you say, what operating system you are using, and what version of gl you want to use?
Are you willing to test the changes?
I am using Windows 10, and It is 3.7.6.
I'm also not familiar on adding ".patch" files
« Last Edit: April 06, 2020, 02:18:52 pm by Devlper_lee_kr »

Offline BlueHazzard

  • Developer
  • Lives here!
  • *****
  • Posts: 2850
Re: OpenGl+GLUT
« Reply #4 on: April 06, 2020, 11:34:30 pm »
hmm..
i have some problem applying my patch to trunk...

If you follow the link from stahta01 and post the problems you have we can help you better...

I will try to update the trunk in the next days and give you a download able file...

Offline orgeltoneat

  • Single posting newcomer
  • *
  • Posts: 1
Re: OpenGl+GLUT
« Reply #5 on: June 03, 2020, 05:57:42 am »
Yes the wizard does not work... I have a patch to fix it:
https://sourceforge.net/p/codeblocks/tickets/904/
https://sourceforge.net/p/codeblocks/tickets/905/MyCFAVisit

Would you say, what operating system you are using, and what version of gl you want to use?
Are you willing to test the changes?

I have a similar issue.
« Last Edit: June 04, 2020, 05:51:20 am by orgeltoneat »

Offline BlueHazzard

  • Developer
  • Lives here!
  • *****
  • Posts: 2850
Re: OpenGl+GLUT
« Reply #6 on: June 03, 2020, 09:07:45 am »
Have you tried the latest nightly build?

Quote
I have a similar issue.
Similar or same? If similar, then describe your problem.... I do not have some crystal ball that tells me what your problem is....