Author Topic: Configure Code Blocks with wxwidgets  (Read 2411 times)

JPM

  • Guest
Configure Code Blocks with wxwidgets
« on: January 04, 2014, 02:08:26 am »
I am new to code blocks. I downloaded version 13.12 and ran a console application for the "hello world" program and it worked fine. I tried to set up a new project using wxwidgets, I get to the "various configuration options" window and am not sure what to do. If I leave it alone and proceed, I get a pop up window that states; "Matching debug config not found in wxwidgets directory you specified".  I read a few posts on this topic and seems to be a common problem with beginners, but I didn't really find the answer. Can anybody help me get on the right path with very specific instructions? Maybe try to start a wxwidgets project and see if you run into the same problem? I am working with windows 7 and code blocks has its own folder on my C drive.
Sincerely.
JPM 

Offline stahta01

  • Lives here!
  • ****
  • Posts: 6996
    • My Best Post
Re: Configure Code Blocks with wxwidgets
« Reply #1 on: January 04, 2014, 02:19:06 am »
Read the stuff on this link; then ask your CB Questions here.
Note: The directions has NOT yet been updated for 13.12 release; but, most of it should be correct.

http://wiki.codeblocks.org/index.php?title=WxWindowsQuickRef

Tim S.
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Stretch, compiling CB Trunk against wxWidgets 3.0.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org

Offline Aaron

  • Multiple posting newcomer
  • *
  • Posts: 57
Re: Configure Code Blocks with wxwidgets
« Reply #2 on: March 01, 2015, 04:46:02 pm »
JPM Did you ever resolve this issue and get wxWidgets working?

Offline BlueHazzard

  • Developer
  • Lives here!
  • *****
  • Posts: 2837
Re: Configure Code Blocks with wxwidgets
« Reply #3 on: March 03, 2015, 11:27:51 am »
Have you installed wxWidgets?
have you read the link?