Author Topic: 10.05 Code Completion stops key typing on Fedora 13  (Read 2775 times)

Afante

  • Guest
10.05 Code Completion stops key typing on Fedora 13
« on: October 19, 2010, 04:02:31 pm »
Hi, I installed the following package.

Quote
Name        : codeblocks
Arch        : x86_64
Version     : 10.05
Release     : 1.fc13

When I input a word, such as "static".  The code completion pops up after I typed "stat".  Before I can enter the next letter, the program window stops accepting keystrokes.  I can click by mouse to complete the code, but the window still does not respond to keystrokes.  The only way that I can restart keystrokes is to switch to another window and then switch back.

Do I have to disable the code completion? Or is there any pretty cure?

Offline ddukki

  • Single posting newcomer
  • *
  • Posts: 2
Re: 10.05 Code Completion stops key typing on Fedora 13
« Reply #1 on: February 12, 2011, 05:14:10 am »
I also have this problem on Ubuntu 10.10.  It didn't happen until I changed the color settings for the editor, but I highly doubt that's the issue.  I'm running the 64-bit version of Ubuntu on a Dell Studio laptop, if that helps at all.

Offline ddukki

  • Single posting newcomer
  • *
  • Posts: 2
Re: 10.05 Code Completion stops key typing on Fedora 13
« Reply #2 on: February 12, 2011, 05:46:00 am »
Nevermind.  I solved it.  SCIM [a foreign language input software] was messing with the auto-complete.  Also, I realize that this thread is 6 months old.  At least I solved it!   :wink: