Code::Blocks Forums

User forums => General (but related to Code::Blocks) => Topic started by: armz2021 on February 16, 2021, 12:38:18 pm

Title: codeblocks
Post by: armz2021 on February 16, 2021, 12:38:18 pm
hi I keep getting this error when using codeblocks and trying to run a hello program.
can someone please help me I've been stuck on this for over a week now and ham falling behind on my assignments.
thanks in advance.

Last login: Tue Feb 16 11:33:18 on ttys001
'/Applications/CodeBlocks.app/Contents/MacOS/cb_console_runner DYLD_LIBRARY_PATH=$DYLD_LIBRARY_PATH:. /Users/macbookair/Documents/S/bin/Debug/S '
[email protected] ~ % '/Applications/CodeBlocks.app/Contents/MacOS/cb_console_runner DYLD_LIBRARY_PATH=$DYLD_LIBRARY_PATH:. /Users/macbookair/Documents/S/bin/Debug/S '
zsh: no such file or directory: /Applications/CodeBlocks.app/Contents/MacOS/cb_console_runner DYLD_LIBRARY_PATH=$DYLD_LIBRARY_PATH:. /Users/macbookair/Documents/S/bin/Debug/S
[email protected] ~ %

Title: Re: codeblocks
Post by: BlueHazzard on February 16, 2021, 03:00:52 pm
I assume you are using Mac?
What version of Codeblocks,
from where did you get it?
What version of Mac?

I have no mac, and also absolute no idea of macs, so i do not know if i can help you
Title: Re: codeblocks
Post by: oBFusCATed on February 16, 2021, 05:44:43 pm
@bluehazzard: You cannot. This is a bug and needs to be fixed. Searching for it would show plenty of topic about it. There was a recent discussion with some ideas how to fix it, but I haven't find the time to finish the investigation.