Author Topic: I dont know whats the problem with this but ..look here :)  (Read 2448 times)

patymae

  • Guest
I dont know whats the problem with this but ..look here :)
« on: October 09, 2008, 03:41:46 pm »


that is the problem if i click yes nothing happens
if i change the file name to untitled.exe it would have an error msg saying illegal command like that..
what should i do?
i tried re-installing but still the same.....


thanks for helping !

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 7255
Re: I dont know whats the problem with this but ..look here :)
« Reply #1 on: October 09, 2008, 04:24:26 pm »
Please search forum (and maybe google or your preferred search-engine), before asking.

The same question was asked yesterday evening (and several times before): http://forums.codeblocks.org/index.php/topic,9337.0.html

Offline MortenMacFly

  • Administrator
  • Lives here!
  • *****
  • Posts: 9613
Re: I dont know whats the problem with this but ..look here :)
« Reply #2 on: October 09, 2008, 04:48:30 pm »
The same question was asked yesterday evening (and several times before): http://forums.codeblocks.org/index.php/topic,9337.0.html
Wait... probably this is different. >do you see that (s)he has no project? This is a file-only compilation. But I can't reproduce anyways.

@patymae:
What are the *exact* steps you did to come there (starting with opening C::B; file->new...)?
Compiler logging: Settings->Compiler & Debugger->tab "Other"->Compiler logging="Full command line"
C::B Manual: http://www.codeblocks.org/docs/main_codeblocks_en.html
C::B FAQ: http://wiki.codeblocks.org/index.php?title=FAQ

patymae

  • Guest
Re: I dont know whats the problem with this but ..look here :)
« Reply #3 on: October 10, 2008, 02:24:49 pm »
file>new doc>the codes>build run>nothing happens..well .......

Offline MortenMacFly

  • Administrator
  • Lives here!
  • *****
  • Posts: 9613
Re: I dont know whats the problem with this but ..look here :)
« Reply #4 on: October 10, 2008, 02:38:20 pm »
file>new doc>the codes>build run>nothing happens..well .......
Under the menu "File" I have no entry "new doc" neither I have a function "the codes" anywhere within C::B.

Please be precise if you want help.  I still can't reproduce with this description.
Compiler logging: Settings->Compiler & Debugger->tab "Other"->Compiler logging="Full command line"
C::B Manual: http://www.codeblocks.org/docs/main_codeblocks_en.html
C::B FAQ: http://wiki.codeblocks.org/index.php?title=FAQ