Author Topic: wont build/compile  (Read 2717 times)

Offline Alixx

  • Single posting newcomer
  • *
  • Posts: 3
wont build/compile
« on: April 23, 2008, 11:33:53 pm »
Hello

I would like to say in advance that I'm sorry if there is already a thread for this topic, but I've searched the forum and have yet to find a solution to my problem.

I am having problems building/compiling code.

Just to be perfectly clear:

I created a New C++ source file.
I typed in C++ code (shown below)

#include <iostream.h>
#include <iomanip.h>
#include <math.h>
int main()
{
cout << "Hello World" << endl;
return 0;
}

But now when i try to build, nothing happens when I click the button, and when I try to run the program it says;
It seems that this file has not been built yet. Do you want to build it?

And when I click 'yes' to build it does nothing and I just get the same message when I try to run it again.

What do I have to do to get it to build/run?

Thanks,
--Alixx

______________________________________________________
17" MBP OSXLeopard, 2.6 Ghz, 4G RAM, 200GB(7200RPM) HD
32G iPod Touch
30G iPod Video
2G iPod Nano

Offline dje

  • Lives here!
  • ****
  • Posts: 683
Re: wont build/compile
« Reply #1 on: April 24, 2008, 12:07:30 am »
Hi !

Don't cross post, you already told it there

Dje

Offline Alixx

  • Single posting newcomer
  • *
  • Posts: 3
Re: wont build/compile
« Reply #2 on: April 24, 2008, 04:25:57 am »
Yes, I do realize that...
I'm sorry!

I guess I just figured I had a better chance to get a response if I started my own thread.