Author Topic: wx 2.6.1 xrc  (Read 5126 times)

Offline grv575

  • Official tester
  • Regular
  • ***
  • Posts: 381
wx 2.6.1 xrc
« on: August 21, 2005, 07:02:15 am »
Is there a reason the stc makefile is not autogenerated for 2.6.1 (build instructions for 2.4.2 imply that it is autogenerated for 2.4.2) unless I pass --enable-xrc?  Are they planning on dropping xrc for something else?
« Last Edit: August 21, 2005, 05:20:08 pm by rickg22 »

Offline rickg22

  • Lives here!
  • ****
  • Posts: 2283
Re: wx 2.6.1 xrc
« Reply #1 on: August 21, 2005, 08:18:34 am »
OK you got me dizzy now.

What's the problem... stc (styledtextcontrol) or xrc?
« Last Edit: August 21, 2005, 05:20:25 pm by rickg22 »

Offline grv575

  • Official tester
  • Regular
  • ***
  • Posts: 381
Re: wx 2.6.1 xrc
« Reply #2 on: August 21, 2005, 08:26:35 am »
heh, my bad - xrc.

looks like 2.6 might have incorporated (taken out of contrib) xrc.  not sure if --enable-xrc is needed.
« Last Edit: August 21, 2005, 05:20:35 pm by rickg22 »

Offline AkiraDev

  • Multiple posting newcomer
  • *
  • Posts: 71
Re: wx 2.6.1 xrc
« Reply #3 on: August 21, 2005, 11:33:21 am »
Greets,

The switch I use nowadays is --with-xrc.

Best regards
« Last Edit: August 21, 2005, 05:20:44 pm by rickg22 »

Offline grv575

  • Official tester
  • Regular
  • ***
  • Posts: 381
Re: wx 2.6.1 xrc
« Reply #4 on: August 21, 2005, 12:04:20 pm »
it's not listed (configure --help) 2.6.1
« Last Edit: August 21, 2005, 05:20:53 pm by rickg22 »

Offline AkiraDev

  • Multiple posting newcomer
  • *
  • Posts: 71
Re: wx 2.6.1 xrc
« Reply #5 on: August 21, 2005, 12:27:07 pm »
I'm sorry, my mistake, I mix the "enable" for packages with the "with" for sub-libraries all the time, i took another look. You're right, the switch to use is --enable-xrc.
« Last Edit: August 21, 2005, 05:21:05 pm by rickg22 »