Author Topic: wxPropertyGrid move in svn4601 breaks "bootstrap" on Linux  (Read 2788 times)

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 7255
wxPropertyGrid move in svn4601 breaks "bootstrap" on Linux
« on: November 07, 2007, 05:54:36 pm »
"./bootstrap" ends with:
Code
configure.in:205: required file `src/plugins/contrib/wxSmith/propgrid/Makefile.in' not found

svn4601, debian unstable, automake 1.10, autoconf 2.50

used to work until svn4600
« Last Edit: November 07, 2007, 05:56:26 pm by jens »

Offline byo

  • Plugin developer
  • Lives here!
  • ****
  • Posts: 837
Re: wxPropertyGrid move in svn4601 breaks "bootstrap" on Linux
« Reply #1 on: November 07, 2007, 10:42:19 pm »
I'll check this out but I'll checkout clean version first to make sure everything works fine.


BYO


EDIT: It should work now, I've added missing file. I'm not yet 100% sure (rebuild process is really long), but everything should work for 99% :)

« Last Edit: November 07, 2007, 11:56:14 pm by byo »

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 7255
Re: wxPropertyGrid move in svn4601 breaks "bootstrap" on Linux
« Reply #2 on: November 08, 2007, 07:26:49 am »
EDIT: It should work now, I've added missing file. I'm not yet 100% sure (rebuild process is really long), but everything should work for 99% :)

Sorry, but I couldn't test earlier (sometimes I have to sleep a little bit, still not enough, of course :roll:).

Seems to work.

Build is fine, creating a new dialog with wxSmith also works without problems.

Thank you very much.

Offline byo

  • Plugin developer
  • Lives here!
  • ****
  • Posts: 837
Re: wxPropertyGrid move in svn4601 breaks "bootstrap" on Linux
« Reply #3 on: November 08, 2007, 10:13:49 pm »
Looks like this issue is fixed :)

Thanks for reporting.

BYO