Author Topic: No more build targets with r4007?  (Read 3078 times)

Offline MortenMacFly

  • Administrator
  • Lives here!
  • *****
  • Posts: 9662
No more build targets with r4007?
« on: May 29, 2007, 11:35:34 am »
I wonder whether I'm the only one:
I've updated to r4007 from SVN (previous was 4001). No whenever I open a project there are no more build targets in the combo-box (actually there *are* build targets but all zero-strings).
Without targets I cannot build anything so I have reverted back to a bbinary copy of r4001 for now. Any hints?
With regards, Morten.
Compiler logging: Settings->Compiler & Debugger->tab "Other"->Compiler logging="Full command line"
C::B Manual: https://www.codeblocks.org/docs/main_codeblocks_en.html
C::B FAQ: https://wiki.codeblocks.org/index.php?title=FAQ

Offline Biplab

  • Developer
  • Lives here!
  • *****
  • Posts: 1874
    • Biplab's Blog
Re: No more build targets with r4007?
« Reply #1 on: May 29, 2007, 11:42:59 am »
Did you update the resource files? (Means recreated the zip files)

I'm using R4007 without any problem, both on Windows and Linux. :)
Be a part of the solution, not a part of the problem.

Offline MortenMacFly

  • Administrator
  • Lives here!
  • *****
  • Posts: 9662
Re: No more build targets with r4007?
« Reply #2 on: May 29, 2007, 12:10:34 pm »
Did you update the resource files? (Means recreated the zip files)
Yes, I double-checked this. I could imagine it's related to r3988 and r3989. Although I don't understand why it was working in r4001 - but this could be because the ZIP files were not updated at that time. In addition I still use wx264 - so any other guys using the wx26 branch please step forward if you experience the same...?!
With regards, Morten.
Compiler logging: Settings->Compiler & Debugger->tab "Other"->Compiler logging="Full command line"
C::B Manual: https://www.codeblocks.org/docs/main_codeblocks_en.html
C::B FAQ: https://wiki.codeblocks.org/index.php?title=FAQ

Offline MortenMacFly

  • Administrator
  • Lives here!
  • *****
  • Posts: 9662
[solved] No more build targets with r4007?
« Reply #3 on: May 29, 2007, 03:22:18 pm »
Oh dear... hours and nerves later I found the culprit: It was Me, Myself and I. With the work on the EnvVars plugin I had temporarily destroyed propagating the project events to other listeners... WTF!!! :evil:

Sorry, guys, for the noise... :oops: :roll:

With regards, Morten.
Compiler logging: Settings->Compiler & Debugger->tab "Other"->Compiler logging="Full command line"
C::B Manual: https://www.codeblocks.org/docs/main_codeblocks_en.html
C::B FAQ: https://wiki.codeblocks.org/index.php?title=FAQ