Author Topic: compile error after rev 3563  (Read 2938 times)

Offline jarro_2783

  • Multiple posting newcomer
  • *
  • Posts: 99
    • Project Freedom
compile error after rev 3563
« on: February 03, 2007, 01:23:01 am »
I have been keeping up to date with the repository version and that has been working for me fine. But yesterday I updated and typed make and while building src/sdk/configmanager-revision.cpp it said "autorevision.h:14: error: 'SVN_REV' was not declared in this scope". I waited a day in case it was just a mistake that would be fixed next revision, but today I updated to 3564 and the compile error still occurs.
Have I done something wrong or has someone else?
« Last Edit: February 03, 2007, 01:25:22 am by jarro_2783 »

Offline killerbot

  • Administrator
  • Lives here!
  • *****
  • Posts: 5278
Re: compile error after rev 3563
« Reply #1 on: February 03, 2007, 10:00:00 am »
do the ./bootstrap and ./configure steps again

Offline jarro_2783

  • Multiple posting newcomer
  • *
  • Posts: 99
    • Project Freedom
Re: compile error after rev 3563
« Reply #2 on: February 05, 2007, 07:00:51 am »
now it's giving me an undefined reference to rpl_malloc.