Author Topic: The installer didnt work twice for me  (Read 2887 times)

Offline SonicD007

  • Single posting newcomer
  • *
  • Posts: 4
The installer didnt work twice for me
« on: July 27, 2006, 04:46:01 am »
I tried to install the program twice, and both times it gave me errors saying the files were corrupt.  Whats up with that?  I spent an hour downloading the installer.  Why didn't it work?  I downloaded the IDE with the compiler thats on the home page.  Windows one.  Any help would be appreciated.

Offline kidmosey

  • Multiple posting newcomer
  • *
  • Posts: 95
    • MUSITU International
Re: The installer didnt work twice for me
« Reply #1 on: July 27, 2006, 07:45:53 am »
did you try downloading it twice or just installing it twice?

Try verifying the download using the md5 hash on the downloads page.

My guess is that if the same file failed installation twice, then your download was most likely corrupted, and you should try downloading it again.

Which version of windows are you running?

Edit:
If you have any questions about md5 hashes, check out http://searchwindowssecurity.techtarget.com/tip/1,289483,sid45_gci1133228,00.html.  It contains a link to a windows utility for generating an md5 hash.
« Last Edit: July 27, 2006, 07:57:26 am by kidmosey »
3 years until google knows more than god.

Offline SonicD007

  • Single posting newcomer
  • *
  • Posts: 4
Re: The installer didnt work twice for me
« Reply #2 on: July 27, 2006, 03:37:31 pm »
Im using windows xp.  I downloaded the installer twice and ran it twice. the first time when i got to it I accidently hit abort when it showd me the first file error.  The second time it had errors for all the files.  I clicked skip or ignore, but every file was corrupt :-\

I'm gonna try that MD5 thing.

Offline SonicD007

  • Single posting newcomer
  • *
  • Posts: 4
Re: The installer didnt work twice for me
« Reply #3 on: July 27, 2006, 04:33:40 pm »
It works now.  I didn't use the MD5 thing because I didn't know how to.  Instead of Running the program, I saved it onto my disk and the files weren't corrupt.  (Still wonder why that made a difference but it works at least!)