Developer forums (C::B DEVELOPMENT STRICTLY!) > CodeCompletion redesign

change the file name plugins\codecompletion\nativeparser.cpp to parsemanager.cpp

<< < (2/2)


--- Quote from: blauzahn on February 19, 2024, 08:02:14 pm ---@ollydbg: I always find names like *manager rather nondescriptive, like *object, *system, *thing.

As usual: Naming is hard.

--- End quote ---

Yes.  Naming is hard.

Thanks for the suggestion.  Currently the parse manager class try to add a new parse or delete a finished parse.  So the new name should be better than the old name "native parser".

If we find a better name we can change it later.


[0] Message Index

[*] Previous page

Go to full version