Author Topic: How to configure the portable plugin correctly?  (Read 1208 times)

Offline omlk

  • Multiple posting newcomer
  • *
  • Posts: 110
How to configure the portable plugin correctly?
« on: December 02, 2023, 11:13:45 pm »
So that the compiled plugin.dll file can be included in another version of Code::Blocks with another version of SDK? That is, how to make a portable version?Let's assume that the version of the widgets is the same. wxWidgets v3.2.4
« Last Edit: December 02, 2023, 11:15:34 pm by omlk »