Author Topic: Back-quote in compile and link options  (Read 2027 times)

mikewilt

  • Guest
Back-quote in compile and link options
« on: March 09, 2023, 09:34:10 pm »
I am trying the examples for wxwidgets and opencv running on a Raspberry Pi.  These samples include back-quoted commands in the compiler and linker options.  These commands don't seem to run.  In order to build, I have to run the command separately and copy the output into the option dialog.  I have not been able to find any discussion of this.

Mike

Offline BlueHazzard

  • Developer
  • Lives here!
  • *****
  • Posts: 3353
Re: Back-quote in compile and link options
« Reply #1 on: March 10, 2023, 08:42:44 pm »
"They do not work", " I have to run the command separately and copy the output into the option dialog" are not really helpfull error messages, or logs... Also we do not know what this commands are, where you want to put them and what you have tried. All in all quite difficult to help you...

To start, can you post the commands you want to execute, and where you want to execute them? Then can you tell us what does not work and if you get an error message?
If this is build related, can you post a build log? Please follow the directions here: https://wiki.codeblocks.org/index.php?title=FAQ-Compiling_(general)#Q:_How_do_I_report_a_compilation_problem_on_the_forums.3F

Online Commaster

  • Almost regular
  • **
  • Posts: 171
Re: Back-quote in compile and link options
« Reply #2 on: March 10, 2023, 08:46:19 pm »
Make sure you are actually using backquotes `, not similar things like ' or ʼ