Developer forums (C::B DEVELOPMENT STRICTLY!) > Contributions to C::B

Execvp error


Am using fedora 37 Linux.....I just installed codeblocks on my machine but as I was testing it out. I wrote a few lines of code and as I try building it it give me an error of "no such file or directory" and I can't get rid of it. I tried vs code it's also giving the same error something like "execvp" Please help.

Miguel Gimenez:
Post a full rebuild log following this instructions.

Miguel Gimenez:
Do not use personal messages, just hit Reply under the last post.

You can attach files, including images; The logs can be attached, but for small sizes it is better to paste them inside code tags as explained in the link I gave you.

I hv attached an image

Miguel Gimenez:
execvp tries to execute cc1plus and it fails. Probably you do not have configured or installed the toolchain correctly: the compiler is "x86_64...gcc" but the linker is only "g++". Both look invalid to me, the compiler is for C files and the linker is not working.


[0] Message Index

Go to full version