User forums > Help

Installation Problems

(1/2) > >>

John Hoyle:
When i try to run CodeBlocks I get this message, "Can't find compiler executable in your configured search path".  I reinstalled twice and got the same result.

Miguel Gimenez:
Did you install a compiler?. Where is it?.

See this link to setup manually the compiler.

John Hoyle:
I thought everything I needed would be installed with everything else. I didn't realize i had to manually install the compiler.
I tried the manual method and I can't make it work either.

Miguel Gimenez:
There are two versions of the installer (on Windows), one with a bundled compiler and other without it. You did not say your OS or the installer used.

Assuming it was the one with the bundled compiler and you are on Windows, the compiler's bin directory is in the Code::Blocks folder under "Program Files"

New guy here too.
I too am having difficulties with the installation.  I have installed several versions of Code::Blocks, MinGW, Min GCC.
The page referenced for this:  MinGW GCC C/C++ Free Compiler, including GFortran  -  I get a blank page in my Firefox browser.  In chrome it offers a 30 day trial.
One of the Code::Blocks and/or MinGCC downloads indicates the compiler is included and installed automatically.  I don't find it.
My installation was on a different drive than Windows 10 but that should not matter.  There is no compiler I can find to put in the path of my environment.


[0] Message Index

[#] Next page

Go to full version