User forums > Using Code::Blocks

Codebocks for windows

(1/2) > >>

Installed CB for programming  SiLabs microprocessor.
Worked for almost 2 weeks. Everything was OK!

In the morning I start CB.
When I try to load a project, the program closes for no apparent reason.
Similarly, when trying to create a new project - similar behavior.

Found the codeblocks.RPT file.
There is one line "Error occurred on Friday, September 23, 2022 at 10:06:45." and all :-(

Reinstalling didn't help.
Here is such an assembly - "codeblocks-20.03mingw-setup.exe"
And what to do?

Try running C::B from cmd to get more output.
And possibly disable you antivirus and microsoft defender to see if it improves the situation.

I ran the program from the console



IDE opens. And when I open the project, it stops working.
There are no other entries in the console.

The line appears and disappears in the task manager  "Start here - Code::Blocks 20.03 - Works"

Miguel Gimenez:
Try the last nightly


[0] Message Index

[#] Next page

Go to full version