User forums > Help

Is there a way of automatically configuring debugger on initial install?

<< < (6/6)

ollydbg:

--- Quote from: AndrewCot on August 01, 2021, 08:08:32 am [email protected], I spotted the issue and also spotted the wxwidget trunk included GCC 11 build fixes so I thought I would try, but it failed.

I did as suggested and tried the gytx's GCC 11.1.0 and it worked successfully with regards to building wxwidget 3.1.5 and CB with no issues The resulting CB runs okay in my 10 minutes testing I did.

--- End quote ---

Good to hear. I'm using gytx's GCC 11.1.0 for several months, and I don't see issues of the result C::B. :)

nenin:

--- Quote from: AndrewCot on August 01, 2021, 08:08:32 am [email protected], I spotted the issue and also spotted the wxwidget trunk included GCC 11 build fixes so I thought I would try, but it failed.

I did as suggested and tried the gytx's GCC 11.1.0 and it worked successfully with regards to building wxwidget 3.1.5 and CB with no issues The resulting CB runs okay in my 10 minutes testing I did.

--- End quote ---
I just made 64b  mono build with winlibs 11.2 without errors with options: "-O2 -DNDEBUG -march=nocona  -s -msse4"

ollydbg:
Some good news about gcc 11.2, MinGW with GCC 11.2.0 (revision 1) this fixed the build issue, and I can build wx 3.1.5 and code::blocks now without any issue.

AndrewCot:
@ollydbg thanks for the info and link. I have also been able to build wxwidget and CB without any issues.

Navigation

[0] Message Index

[*] Previous page

Go to full version