User forums > Help

Can't start a project due to some unknown problems

(1/2) > >>

I have just installed "codeblocks-20.03mingw-setup.exe" on Windows 10 under 'G:\CodeBlocks'. My C: is occupied and have little space. I also have Microsoft Visual Studio 2019 IDE which has C++ compiler. But I want to create windows forms and to write code for it. Visual Studio offers me C# for this. I don't want C#. I want C++. So I try Code::Blocks.

I have successfully installed it onto SSD. I launched it and tried to start Win32 GUI project. As soon as I pressed 'Finish' in the wizard the program reported me an error:

What's going on here? Why can't I start it?

What path have you selected as the output for the project?



Do I have to select strict file path? Here: Link it says that I don't have to type any specific path.

Set something valid in the "folder to create the project in" field and it will work.

1. why "next" is enabled in this case.
2. why you're ignoring all the text on this page and pressing blindly next :)

I have selected a folder into which to put files. Now it works. Ok.
2. I ignored it because in Here it says that it is enough to just enter project name and to press next.

In prior dialog window I chose "dialog based" project type.


[0] Message Index

[#] Next page

Go to full version