Author Topic: Error when building code::blocks on CentOS-8  (Read 1998 times)

Offline it-o

  • Single posting newcomer
  • *
  • Posts: 1
Error when building code::blocks on CentOS-8
« on: June 11, 2021, 04:35:39 pm »
Hello,

I couldn't build the latest version of code::Blocs, by gcc-8.3.1 and wxWidgets-3.1.4.

The error is in the file "error.txt" attached.


Thank you for help!

Best regards



Offline Miguel Gimenez

  • Lives here!
  • ****
  • Posts: 795
Re: Error when building code::blocks on CentOS-8
« Reply #1 on: June 11, 2021, 04:46:02 pm »
Are you sure it is the latest version?. That code was removed some months ago... (r11991, march 2020)
« Last Edit: June 11, 2021, 04:48:13 pm by Miguel Gimenez »

Offline oBFusCATed

  • Developer
  • Lives here!
  • *****
  • Posts: 13438
    • Travis build status
Re: Error when building code::blocks on CentOS-8
« Reply #2 on: June 11, 2021, 05:48:45 pm »
Probably it-o means 20.03 (which is the latest release).
(most of the time I ignore long posts)
[strangers don't send me private messages, I'll ignore them; post a topic in the forum, but first read the rules!]