Author Topic: this forum does not work with Firefox  (Read 545 times)

Offline Elena

  • Multiple posting newcomer
  • *
  • Posts: 37
this forum does not work with Firefox
« on: March 08, 2021, 07:27:01 pm »
I am getting crazy. This forum site does not work with Firefox (windows). I disabled all extensions, nope. I am always forwarded to the main codeblocks page, other than bothering about unsecure connection. Strangely Firefox on my phone can access it without problems, in fact I am forced to use my phone to write here which is a PIA! And apparently there is not even any Tapatalk support. Am I the only one experiencing these issues ?

Offline sodev

  • Regular
  • ***
  • Posts: 429
Re: this forum does not work with Firefox
« Reply #1 on: March 08, 2021, 07:57:33 pm »
This post is written from Firefox 86.0 x64 on Windows 10. So at least i am not experiencing this problem, and i never did before. However there have been reports like yours before but i was never affected by this issue.

Offline Miguel Gimenez

  • Lives here!
  • ****
  • Posts: 717
Re: this forum does not work with Firefox
« Reply #2 on: March 08, 2021, 07:59:05 pm »
Here it works OK (Firefox 86, Windows 7). When using the phone I am spammed with "Use Tapatalk" offerings, so it must be supported.

Offline Elena

  • Multiple posting newcomer
  • *
  • Posts: 37
Re: this forum does not work with Firefox
« Reply #3 on: March 09, 2021, 05:41:21 pm »
I reported the issue to Firefox support though.
No I tried Tapatalk, it says this forum is not supported (!?)

Offline AndrewCot

  • Multiple posting newcomer
  • *
  • Posts: 26
Re: this forum does not work with Firefox
« Reply #4 on: March 10, 2021, 01:01:03 am »
Works fine on FF 87.0b7 on Win 10 V20H2 (with latest updates as of yesterday).

Suggest check which version of FF you are using and upgrade it to the latest on the channel you are using. Also check you have the latest video drivers and OS updates as these can affect things.

Offline Elena

  • Multiple posting newcomer
  • *
  • Posts: 37
Re: this forum does not work with Firefox
« Reply #5 on: March 10, 2021, 01:51:03 am »
Sorry guys, I reinstalled Firefox and now it works. I had not any offending components and my Firefox is always up to date but evidently it went nuts... sorry for alarming for nothing.