User forums > Embedded development


<< < (2/2)

I suspect you put lufa in

--- Quote ---C:\Users\adolfo1x\Documents\GitHub\USB-FreelancerDevice\LUFA-test\LUFA
--- End quote ---
so that that the  path to this USB.h is like following:

--- Code: ---C:\Users\adolfo1x\Documents\GitHub\USB-FreelancerDevice\LUFA-test\LUFA\Drivers\USB\USB.h
--- End code ---

So you have to set the include search path in
Project->Build options->Select project name on the left side->Search directories->Compiler-> Add

--- Quote ---C:\Users\adolfo1x\Documents\GitHub\USB-FreelancerDevice\LUFA-test
--- End quote ---


[0] Message Index

[*] Previous page

Go to full version