Author Topic: Default pre/Post Build  (Read 1447 times)

Offline joneewheelock

  • Multiple posting newcomer
  • *
  • Posts: 11
Default pre/Post Build
« on: July 27, 2016, 04:48:43 pm »
Is there a way to set default pre/post build configurations? Whenever I create new project, I end up in changing pre/post build for my need.
Also how to import the complete settings? I saw cb_share_config.exe and I could export. But not sure how to import back the settings.

Offline BlueHazzard

  • Developer
  • Lives here!
  • *****
  • Posts: 2930
Re: Default pre/Post Build
« Reply #1 on: July 27, 2016, 05:33:32 pm »
Is there a way to set default pre/post build configurations? Whenever I create new project, I end up in changing pre/post build for my need.
This depends on what do you want to do...
1) You can edit the wizard script by right click on the template symbol in the new project wizard and select "edit script" and edit the script
or more simple and more convenient:
Create a template project with all your desired settings and save it with "Project->Save project as user template". Then if you create a new project select "User templates" on the right side in the wizzard...


Also how to import the complete settings? I saw cb_share_config.exe and I could export. But not sure how to import back the settings.
On the left side you select the configs from whom you want to export the settings, and on the right side you select the config file in which you want to import the settings. Then select on the left the settings you want to transfer and then hit "Transfer".  REMEMBER TO ALWAYS MAKE A BACKUP

greetings