Author Topic: Build error: cannot find -lwxmsw28d_core -- Every Sample project tested.  (Read 2145 times)

Offline Aaron

  • Multiple posting newcomer
  • *
  • Posts: 59
Every sample project I load (cpp file) produces this error.

Could I be selecting the wrong file from the project folder?
Is this a configuration or setting issue ?

Any guidance appreciated.

Offline oBFusCATed

  • Developer
  • Lives here!
  • *****
  • Posts: 13438
    • Travis build status
Re: Build error: cannot find -lwxmsw28d_core -- Every Sample project tested.
« Reply #1 on: February 17, 2015, 09:39:38 am »
Too little info, so there is no way to help you.
(most of the time I ignore long posts)
[strangers don't send me private messages, I'll ignore them; post a topic in the forum, but first read the rules!]

Offline stahta01

  • Lives here!
  • ****
  • Posts: 7176
    • My Best Post
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Stretch, compiling CB Trunk against wxWidgets 3.0.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org

Offline Alpha

  • Developer
  • Lives here!
  • *****
  • Posts: 1513
Re: Build error: cannot find -lwxmsw28d_core -- Every Sample project tested.
« Reply #3 on: February 17, 2015, 06:08:13 pm »
Are you able to find wxmsw28d_core?  If not, the compiler is not magic...  Double check that the wxWidgets dev packages are both installed at the indicated version, and build configuration.

Offline stahta01

  • Lives here!
  • ****
  • Posts: 7176
    • My Best Post
Re: Build error: cannot find -lwxmsw28d_core -- Every Sample project tested.
« Reply #4 on: February 18, 2015, 07:25:37 pm »
Please read "how to ask a smart question".

http://www.catb.org/esr/faqs/smart-questions.html

Since you ignored my post you are now on my list of people who does NOT want to get help.

If you wish to be removed (from my ignore list) post a CB Build log.

Tim S.
 
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Stretch, compiling CB Trunk against wxWidgets 3.0.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org