Author Topic: Unable to build (solved)  (Read 27654 times)

Offline MrLoooooooo

  • Single posting newcomer
  • *
  • Posts: 2
Unable to build (solved)
« on: June 22, 2014, 05:39:27 pm »
I am running Code::Blocks version Code::Blocks 13.12 on Windows 8.1

When I try to build and run any program I don't get any errors
the build log says

mingw32-g++.exe   -c C:\Users\username\Documents\C++\test.cpp -o C:\Users\username\Documents\C++\test.o
mingw32-g++.exe  -o C:\Users\username\Documents\C++\test.exe C:\Users\username\Documents\C++\test.o  
Process terminated with status 0 (0 minute(s), 2 second(s))
0 error(s), 0 warning(s) (0 minute(s), 2 second(s))
Checking for existence: C:\Users\username\Documents\C++\test.exe

Then it says "It seems that this file has not been built yet. Do you want to build it now?"

when I press yes I get the same thing in the build log but no .exe.

in the folder view I can see that the .exe is created but then disappears immediately.
Please help.
« Last Edit: June 22, 2014, 05:49:12 pm by MrLoooooooo »

Online stahta01

  • Lives here!
  • ****
  • Posts: 7625
    • My Best Post
Re: Unable to build
« Reply #1 on: June 22, 2014, 05:47:00 pm »
Please read this sites rules; please read the sub-forum purpose before posting in it.
Read the CB FAQs

If you wish your problem fixed turn off or adjust your antivirus or Window protection settings.

Tim S.
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 64 bit.
When in doubt, read the CB WiKi FAQ.

Offline MrLoooooooo

  • Single posting newcomer
  • *
  • Posts: 2
Re: Unable to build
« Reply #2 on: June 22, 2014, 05:48:05 pm »
Ok I solved the problem.
Disable antivirus or add the location where the .exe is saved as exception in the antivirus file scan.