Author Topic: "Regular keyboard shortcuts" are not working  (Read 3936 times)

Offline Tango

  • Single posting newcomer
  • *
  • Posts: 2
"Regular keyboard shortcuts" are not working
« on: January 01, 2014, 09:30:21 pm »
Hi.
I used a bunch of IDEs including this one and I stopped here as far as it impressed me with the working TAB functionality and so on..
I am sorry if I am posting in a wrong section. I don't know what to put in the search bar so I passed few pages of Using C::B and also of Help and didn't find anything.
So let's get closer to the question.
In other IDEs also in other programs I can type { by Right ALT+B, it's mirrored friend by Alt+N. The similar stuff applies to [(Alt+F), ], ' (Alt+P but I learned to use l.Alt + 39) and also these: <> (r.Alt+, and . (like where it is on the english keyboard)) - now I have to use Alt+62 and 60.
But in this IDE these shortucts don't work. The IDE is potloaded with it's own shortcuts that are disabling the ones of this (Slovak QWERTZ ) keyboard and that makes the IDE for me unusable!
Please is there any way to make these shortcuts work?
It drives me crazy to everytime run code to show all the ASCII signs to know what combination press to put the correct char.
(Sorry for my english)
Yes I forgot one more thing: I found a bug - at the registration here it didn't accept 2014 as the current year but it is. I had to enter 2013.
« Last Edit: January 01, 2014, 09:36:10 pm by Tango »

Offline oBFusCATed

  • Developer
  • Lives here!
  • *****
  • Posts: 13438
    • Travis build status
Re: "Regular keyboard shortcuts" are not working
« Reply #1 on: January 01, 2014, 09:32:51 pm »
Probably use the keybinder plugin and remove them from the menus.
(most of the time I ignore long posts)
[strangers don't send me private messages, I'll ignore them; post a topic in the forum, but first read the rules!]

Offline Tango

  • Single posting newcomer
  • *
  • Posts: 2
Re: "Regular keyboard shortcuts" are not working
« Reply #2 on: January 01, 2014, 09:45:15 pm »
THanks for an ultra rapid response.
Please tell me how to use plugins?
I found the plugins button up there, clicked Manage plugins or so and there found the keybinder.
But it says it is enabled. How to open it and configure it?

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 7254
Re: "Regular keyboard shortcuts" are not working
« Reply #3 on: January 01, 2014, 09:48:36 pm »
"Settings -> Editor -> Keyboard shortcuts"