User forums > Help

can't find compiler executable in your search path (GNU GCC compiler)

(1/5) > >>


I've been trying for 1 and a half hours to set code blocks up, I've tried various downloads, and i've searched on the internet for a while but could not understand the material.

I am getting the following error messages "can't find compiler executable in your search path(GNU GCC compiler)"

I downloaded the version of codeblocks that came bundled with minGW, so I thought that it would have came with a compiler?

I have very little knowledge about compilers, codeblocks, or operating systems.

I am using Windows 7. I downloaded the 3rd download on this page: .

Thank you.

I had a similar problem. Please note I'm a total n00b in C++ and IDE's but heres what I did (after some research)
So of course I downloaded the version that came with the compiler and it didn't work. Heres what I did:
1) go to settings in the upper part
2) click compiler
3) choose reset to defaults.

Hopefully this works  :-\

yes that worked, thanks  :)

yes thanks, that worked for me too. 

Unfortunately it did not work for me.
ANy other tips that might work. I've done what you have said installed and tried other compilers.
Please help


[0] Message Index

[#] Next page

Go to full version