Author Topic: bootstrap error  (Read 4794 times)

Offline qwertz

  • Single posting newcomer
  • *
  • Posts: 3
bootstrap error
« on: December 16, 2005, 11:57:53 am »
The bootstrap script gives me an error message with current HEAD.
fix:

Code
Index: configure.in
===================================================================
--- configure.in        (revision 1527)
+++ configure.in        (working copy)
@@ -153,7 +153,7 @@
        src/plugins/contrib/wxSmith/resources/Makefile
        src/plugins/contrib/wxSmith/smithicons/Makefile
        src/tools/Makefile
-       src/tools/AutoRevision/Makefile
+       src/tools/autorevision/Makefile
        src/tools/ConsoleRunner/Makefile
        src/setup/Makefile
        src/setup/mime/Makefile

:)

Offline rickg22

  • Lives here!
  • ****
  • Posts: 2283
Re: bootstrap error
« Reply #1 on: December 16, 2005, 05:20:11 pm »
Please submit a "patch" at sourceforge (even if it's just copy/pasted text) and assign it to Thomas.

Thank you.

Offline thomas

  • Administrator
  • Lives here!
  • *****
  • Posts: 3979
Re: bootstrap error
« Reply #2 on: December 16, 2005, 05:33:39 pm »
My bad, I overlooked updating that file, sorry. Fixed now.
"We should forget about small efficiencies, say about 97% of the time: Premature quotation is the root of public humiliation."