Author Topic: [help]Could you help me--->a plugin was not loaded!  (Read 2173 times)

Offline 001boy

  • Single posting newcomer
  • *
  • Posts: 2
[help]Could you help me--->a plugin was not loaded!
« on: November 29, 2011, 08:51:21 am »
My code:: blocks the version is SVN7550!

An error appear when I run my program as follow:

*********************************************************************
    One or more  plugins were not loadeds:
    This usually happens when a plugin is built for a different version of the code::blocks SDK.
    Check the application log for more info.

    List of failed plugins:

    wxSmithAui.dll
*********************************************************************

What shall i do?
I want to download as it again, but i can't find it.

I hope someone could help me!

Thank you very much! :D
« Last Edit: November 29, 2011, 10:01:35 am by 001boy »

Offline 001boy

  • Single posting newcomer
  • *
  • Posts: 2
Re: [help]Could you help me--->a plugin was not loaded!
« Reply #1 on: November 29, 2011, 10:50:25 am »
I was downloaded the lastest version and install it again just now!
No problem now!