User forums > Using Code::Blocks

Bug: "Configure Code Completion" Crashes

<< < (2/2)

mandrav:
Hmm, most probably a file must be missing from the setup file. Do you have the share/CodeBlocks/code_completion.zip file?

Muhammad Haggag:

--- Quote from: mandrav ---Hmm, most probably a file must be missing from the setup file. Do you have the share/CodeBlocks/code_completion.zip file?
--- End quote ---
Errr.... No! That must be it, then -- I'll reinstall.
Anyway, better check for that condition (missing file) in your code instead of crashing :)

mandrav:

--- Quote from: MHaggag ---
--- Quote from: mandrav ---Hmm, most probably a file must be missing from the setup file. Do you have the share/CodeBlocks/code_completion.zip file?
--- End quote ---
Errr.... No! That must be it, then -- I'll reinstall.
Anyway, better check for that condition (missing file) in your code instead of crashing :)
--- End quote ---


In case I 've forgotten to add it in the setup file, get it from <a href="http://www.codeblocks.org/files/code_completion.zip">here</a> and put it under share/CodeBlocks

I 'm gonna verify the setup files...

Muhammad Haggag:

--- Quote from: mandrav ---In case I 've forgotten to add it in the setup file, get it from <a href="http://www.codeblocks.org/files/code_completion.zip">here</a> and put it under share/CodeBlocks

I 'm gonna verify the setup files...
--- End quote ---

Yup, you've forgotten to do that it seems. Either that or the installer doesn't install them, because I've tried reinstalling it.

Navigation

[0] Message Index

[*] Previous page

Go to full version