Author Topic: [Linux] some trouble with tar and make  (Read 3260 times)

Offline st3vie

  • Multiple posting newcomer
  • *
  • Posts: 41
[Linux] some trouble with tar and make
« on: September 18, 2005, 01:35:59 pm »
Hello,

i downloaded the tar and when i extract it, i get
Code: [Select]
tar: A lone zero block at 12452i don't know if this creates problems? I tried to download again from a different mirror, but the same thing happened.

when i try make from the src directory, i get the following error ( and many times if i try to ocntinue)
Code: [Select]
sdk/editormanager.cpp:127:107: pasting "LL" and "L"ID_EditorManagerCloseButton""
does not give a valid preprocessing token
make: *** [.deps/sdk/editormanager.d] Error 1

Does the first problem have anything to do with the second perhaps? Any ideas anyone? The program looks very interesting, and i'd like to try it out. :)

thanks
-st3vie

Offline grv575

  • Official tester
  • Regular
  • ***
  • Posts: 381
Re: [Linux] some trouble with tar and make
« Reply #1 on: September 18, 2005, 06:35:57 pm »
First problem is ok.  I got that too but the sources are good.
Second is a unicode issue.  That tar doesn't support unicode wxWidgets builds yet (so build an ansi version first or download the cvs source which is more current).

Offline st3vie

  • Multiple posting newcomer
  • *
  • Posts: 41
Re: [Linux] some trouble with tar and make
« Reply #2 on: September 18, 2005, 07:56:04 pm »
ok, thanks. i'll checkout the CVS sources later then. i also noticed there were some more interesting threads in the installation forum, so i'll check there as well if needed. :)

-st3vie

Offline rickg22

  • Lives here!
  • ****
  • Posts: 2283
Re: [Linux] some trouble with tar and make
« Reply #3 on: September 19, 2005, 05:39:51 pm »
Yes, many BIG changes in RC2! :)