Author Topic: Can't login on the Wiki  (Read 3137 times)

El_Zorro

  • Guest
Can't login on the Wiki
« on: August 01, 2008, 01:02:49 am »
Hi, I've been using Code::Blocks for some time and think it's awesome.

I'm new in the forum and wanted to add some content to an article in the wiki but I can't login.

When I enter my username and password I get the following error:
Login error: You have not specified a valid user name.

Maybe it is because my name has an underscore character.

I tried entering my name in different ways (all lowercase, only first uppercase, etc).

The odd thing is that I don't get the error "incorrect password". And also I can login to the forum entering the same information and no problems.

Thanks for the help.
« Last Edit: August 01, 2008, 06:33:42 am by El_Zorro »

elzorro

  • Guest
Re: Can't login on the Wiki
« Reply #1 on: August 04, 2008, 10:42:45 pm »
Ok, apparently it is a bug in the wiki with names that contain the undescore character "_".

If you try to login with any name that has that character you get the error "You have not specified a valid user name" and if you use another "valid" name you get "Incorrect password entered. Please try again".

So don't create names with that character or you won't be able to edit the wiki.

Hope it helps anyone

Offline MortenMacFly

  • Administrator
  • Lives here!
  • *****
  • Posts: 9597
Re: Can't login on the Wiki
« Reply #2 on: November 19, 2008, 11:37:58 am »
Thx....
thx 4 your help
Both of you: Either you remove the non-English content of your signature or your accounts will be removed including your posts.

This is an English only forum!
Compiler logging: Settings->Compiler & Debugger->tab "Other"->Compiler logging="Full command line"
C::B Manual: http://www.codeblocks.org/docs/main_codeblocks_en.html
C::B FAQ: http://wiki.codeblocks.org/index.php?title=FAQ