Author Topic: ./configure: don't find wxWidgets path  (Read 1754 times)

saunderson

  • Guest
./configure: don't find wxWidgets path
« on: July 10, 2008, 10:58:14 pm »
Hey,

before i started to compile codeblocks-8.02 i installed wxWidgets-2.8.8 in "/opt/wxWidgets-2.8.8/" on my debian system, on which is allready wxWidgets-2.6.3 in "/usr/" installed.

i started

./configure --with-wx-prefix="/opt/wxWidgets-2.8.8/"

but ./configure says always => checking for wxWidgets version >= 2.8.0... no

what is my mistake???

so, thx for your effort and greets

PS: sorry for my bad english