Author Topic: Code::Blocks on Fedora 8  (Read 2096 times)

Offline lazy_fox

  • Single posting newcomer
  • *
  • Posts: 9
Code::Blocks on Fedora 8
« on: June 19, 2008, 03:14:39 am »
Can anybody tell me how can I Install Code::Blocks into my Fedora 8 ?
How many and which dependences rpm packages should be installed first?
The following packages were downloaded from Code::Blocks.
But is not enough.
codeblocks-8.02-0.fc8.i386.rpm
codeblocks-contrib-8.02-0.fc8.i386.rpm
codeblocks-devel-8.02-0.fc8.i386.rpm

My Fedora 8 can't connect to internet, so I can't use "yum install".
I mast download all the rpm packages first.