Author Topic: Color setting issue !  (Read 3478 times)

Offline WILL

  • Multiple posting newcomer
  • *
  • Posts: 25
Color setting issue !
« on: February 20, 2008, 05:59:12 am »
I'm newbie to Code::Block, all I have to say is Code::Block look extremely cool, but I got something wrong with my color setting. I tried to change the color of code as well as keyword...Unfortunately no matter what I changed, it automatically set to default ? How could I fix this problem ? Any help would be appreciated. Thanks in advanced !

Offline WILL

  • Multiple posting newcomer
  • *
  • Posts: 25
Re: Color setting issue !
« Reply #1 on: February 21, 2008, 07:10:59 am »
It seems like nobody here ? I really need some help ! Any one could help me out :( ?

Offline WILL

  • Multiple posting newcomer
  • *
  • Posts: 25
Re: Color setting issue !
« Reply #2 on: February 22, 2008, 02:48:39 am »
What did I do wrong here ? Why nobody help me ? I feel extremely frustrated. I'm using window XP, and no matter what I tried, set a new name for a set of color, it will automatically send back to default? What should I do, I feel like I'm annoying when I kept asking 3 times already !!!

Offline dje

  • Lives here!
  • ****
  • Posts: 683
Re: Color setting issue !
« Reply #3 on: February 22, 2008, 09:50:08 am »
Hi !

It works for me.
Settings->Editor...
Syntax Hilighting in the left column
Select Keyword
Change the color (I chose red)
Click on OK

Settings are applied on my XP.

Dje

Offline thomas

  • Administrator
  • Lives here!
  • *****
  • Posts: 3979
Re: Color setting issue !
« Reply #4 on: February 22, 2008, 01:52:39 pm »
It works for me too (and has for many months).

Quote
Why nobody help me ? I feel extremely frustrated.
One way to remove frustration on both sides is to start by telling what revision/version you are using.

If editor colours don't work for you, it is likely that you use RC2 or even older (since that was a known issue which was fixed over 2 years ago, and so far there have been no complaints).
"We should forget about small efficiencies, say about 97% of the time: Premature quotation is the root of public humiliation."

Offline WILL

  • Multiple posting newcomer
  • *
  • Posts: 25
Re: Color setting issue !
« Reply #5 on: February 22, 2008, 05:00:54 pm »
Hm. I've just checked and my version is 1.0. I thought that's latest version 'cause I've just downloaded from codeblock 4 days ago ! Sorry about not telling you guys about the version. So what is the latest version should I download ? Thanks a lot !

Offline wobien

  • Multiple posting newcomer
  • *
  • Posts: 69
Re: Color setting issue !
« Reply #6 on: February 22, 2008, 11:51:28 pm »
Download a recent nightly build, see nightly builds forum.

Offline WILL

  • Multiple posting newcomer
  • *
  • Posts: 25
Re: Color setting issue !
« Reply #7 on: February 23, 2008, 07:16:57 am »
Thanks wobien !