Author Topic: Question from Noob...  (Read 4229 times)

Offline .angelo

  • Multiple posting newcomer
  • *
  • Posts: 71
  • I'm just a newbie here.
    • .angelo home-page
Question from Noob...
« on: August 17, 2005, 08:54:15 am »
Hello,

I'm from poland, so my english is'nt good.
I think you should understand me.

first thing, i wanna to ask, is :

-->When be next version with repaired bug "Command execution faild..." ?

and second thing:

-->When be final, or version to testing, of wxSmith Visual plugin ?

Thanks for you're replies, and have a good day, cya.
I'm not my father son.
http://angelo.h-q.pl (English available!)

Offline rickg22

  • Lives here!
  • ****
  • Posts: 2283
Re: Question from Noob...
« Reply #1 on: August 17, 2005, 09:38:33 am »
Uh about the "command execution failed"... I hope soon.

Offline byo

  • Plugin developer
  • Lives here!
  • ****
  • Posts: 837
Re: Question from Noob...
« Reply #2 on: August 25, 2005, 12:25:58 am »
Hello,

I'm from poland, so my english is'nt good.
I think you should understand me.

first thing, i wanna to ask, is :

-->When be next version with repaired bug "Command execution faild..." ?

and second thing:

-->When be final, or version to testing, of wxSmith Visual plugin ?

Thanks for you're replies, and have a good day, cya.

About wxSmith plugin - You can test version available in HEAD branch from CVS :).
It should also work with VERSION_1_0 (the one which is currently under development) but I have to check what changes has been made recently (hmm, one week of inaccessibility and I see a lot of changes - Scintilla inside source ? It really need to be checked ;) ).
The final / testing version won't be available before VERSION_1_0 is done because wxSmith requires wxWidgets 2.6 (VERSION_1_0 officially supports 2.4). But You can test current CVS version - it only requires wxWidgets 2.6 and C::B compiled from source :)