Author Topic: What do I wrong?  (Read 4637 times)

Offline s79

  • Multiple posting newcomer
  • *
  • Posts: 11
What do I wrong?
« on: July 28, 2005, 02:15:24 am »
I try compil RC1.
All compil ok!
After I try make gather all ok
Try start and:
Code: [Select]
12:13:15: XRC resource: Cannot create bitmap from 'images/16x16/newproject.png'.
12:13:15: XRC resource: Cannot create bitmap from 'images/16x16/filenew.png'.
12:13:15: XRC resource: Cannot create bitmap from 'images/16x16/fileopen.png'.
12:13:15: XRC resource: Cannot create bitmap from 'images/16x16/filesave.png'.
12:13:15: XRC resource: Cannot create bitmap from 'images/16x16/undo.png'.
12:13:15: XRC resource: Cannot create bitmap from 'images/16x16/redo.png'.
12:13:15: XRC resource: Cannot create bitmap from 'images/16x16/editcut.png'.
12:13:15: XRC resource: Cannot create bitmap from 'images/16x16/editcopy.png'.
12:13:15: XRC resource: Cannot create bitmap from 'images/16x16/editpaste.png'.
12:13:15: XRC resource: Cannot create bitmap from 'images/16x16/filefind.png'.
12:13:15: XRC resource: Cannot create bitmap from 'images/16x16/searchreplace.png'.
12:13:16: XRC resource: Cannot create bitmap from 'images/16x16/compile.png'.
12:13:16: XRC resource: Cannot create bitmap from 'images/16x16/run.png'.
12:13:16: XRC resource: Cannot create bitmap from 'images/16x16/compilerun.png'.
12:13:16: XRC resource: Cannot create bitmap from 'images/16x16/rebuild.png'.
12:13:16: XRC resource: Cannot create bitmap from 'images/16x16/stop.png'.
12:13:17: XRC resource: Cannot create bitmap from 'images/16x16/dbgrun.png'.
12:13:17: XRC resource: Cannot create bitmap from 'images/16x16/dbgrunto.png'.
12:13:17: XRC resource: Cannot create bitmap from 'images/16x16/dbgnext.png'.
12:13:17: XRC resource: Cannot create bitmap from 'images/16x16/dbgstep.png'.
12:13:17: XRC resource: Cannot create bitmap from 'images/16x16/dbgstepout.png'.
12:13:17: XRC resource: Cannot create bitmap from 'images/16x16/stop.png'.
What do I wrong?

Offline rickg22

  • Lives here!
  • ****
  • Posts: 2283
Re: What do I wrong?
« Reply #1 on: July 28, 2005, 03:05:27 am »
Did you remember to run the "update.bat" or update.sh shell script?

Offline s79

  • Multiple posting newcomer
  • *
  • Posts: 11
Re: What do I wrong?
« Reply #2 on: July 29, 2005, 12:19:08 am »
Yes, I running update.bat then.
Now I find why it.
When run update.bat file zip.exe must be in directory,  which set in PATH.
Or in ZIPCMD set full path for zip.exe



Offline squizzz

  • Almost regular
  • **
  • Posts: 132
Re: What do I wrong?
« Reply #3 on: July 29, 2005, 11:02:56 am »
I updated the WiKi with "Post compilation steps".
this space is for rent