Author Topic: OpenSuse 10.2  (Read 2004 times)

Offline johne53

  • Regular
  • ***
  • Posts: 253
OpenSuse 10.2
« on: April 26, 2007, 03:58:50 pm »
Soon, I'll be trying to install Code::Blocks under OpenSuse 10.2. I'm a bit of a novice when it comes to Linux but I gather that the installer offered by OpenSuse is Yast. However, the only installation packages I've found so far are rpm packages. Am I right in thinking that these work with Yast? If so, which repository do I need to search? If not, how do I install C::B under OpenSuse?
« Last Edit: April 26, 2007, 04:02:55 pm by johne53 »

Offline Grom

  • Almost regular
  • **
  • Posts: 206
Re: OpenSuse 10.2
« Reply #1 on: April 26, 2007, 05:13:45 pm »
In recent forum topics was rpm for suse. You have to download and install it. If it would not work - check the rights on the path of c::b. I have 64 bit suse and installation was tricky.
gcc+winXP+suse.