Author Topic: [sort of off topic]wxCode website  (Read 3688 times)

Offline jmccay

  • Almost regular
  • **
  • Posts: 202
[sort of off topic]wxCode website
« on: April 06, 2007, 04:53:58 pm »
Does anyone else have problems with http://wxcode.sourceforge.net/ with Firefox on windows?  All I get is a blue bar at the top.  I can see the website if I use IE Tab to render it with IE, but that seems to defeat the purpose of using Firefox.  I tried disabling all my plug-ins and rebooting, but that didn't help either.  Anyone else have this problem, and later solve it?  If so, how did you fix the problem?
jmccay
OS: WinXP, Win98 SE, & sometimes Linux

a little light reading from the wxWidgets 2.6.2 readme: A detailed 2000-page reference manual is supplied in HTML, PDF and Windows Help form: see the docs hierarchy.

Offline stahta01

  • Lives here!
  • ****
  • Posts: 6666
    • My Best Post
Re: [sort of off topic]wxCode website
« Reply #1 on: April 06, 2007, 10:32:52 pm »
I do NOT have the problem, no idea on what to suggest.

FF 2.0.0.3

Tim S
C Programmer working to learn more about C++ and Git.
On Windows 7 64 bit and Windows 10 32 bit.
On Debian Stretch, compiling CB Trunk against wxWidgets 3.0.
--
When in doubt, read the CB WiKi FAQ. http://wiki.codeblocks.org

Offline dje

  • Lives here!
  • ****
  • Posts: 683
Re: [sort of off topic]wxCode website
« Reply #2 on: April 06, 2007, 11:09:45 pm »
Hi !

Same configuration, same behaviour as Tim

Dje

Offline jmccay

  • Almost regular
  • **
  • Posts: 202
Re: [sort of off topic]wxCode website
« Reply #3 on: April 07, 2007, 06:56:47 pm »
Could it be a firewall issue?  I use norton on this computer (plus AOL has a spyware program).

jmccay
OS: WinXP, Win98 SE, & sometimes Linux

a little light reading from the wxWidgets 2.6.2 readme: A detailed 2000-page reference manual is supplied in HTML, PDF and Windows Help form: see the docs hierarchy.

Offline dje

  • Lives here!
  • ****
  • Posts: 683
Re: [sort of off topic]wxCode website
« Reply #4 on: April 07, 2007, 07:53:53 pm »
Simple, shut them down for a while to see what happens.

FYI, when I shut down my firewall, I have to repair my DSL connection to have a new IP address to make Internet work.

Dje

Offline jmccay

  • Almost regular
  • **
  • Posts: 202
Re: [sort of off topic]wxCode website
« Reply #5 on: April 08, 2007, 09:50:12 pm »
It was my firewall.  I just need to configure it right.  I exhausted all other options so I tried it. The Firefox Usenet group point me to http://kb.mozillazine.org/Websites_look_wrong#Other_solutions to check many options.  Anyways, thanks for the ideas.
jmccay
OS: WinXP, Win98 SE, & sometimes Linux

a little light reading from the wxWidgets 2.6.2 readme: A detailed 2000-page reference manual is supplied in HTML, PDF and Windows Help form: see the docs hierarchy.