Author Topic: Problem with posting shell scripts now fixed  (Read 12022 times)

Offline mandrav

  • Project Leader
  • Administrator
  • Lives here!
  • *****
  • Posts: 4291
    • Code::Blocks IDE
Problem with posting shell scripts now fixed
« on: November 28, 2006, 10:24:38 pm »
That's right, you can now freely post shell scripts and the forum will happily accept it :).
E.g.

Code: [Select]
#!/bin/sh

echo "Hey, I 'm a shell script!"

:D

PS: for those that care about these things, this was not a problem of the forum software but of an apache module.
Be patient!
This bug will be fixed soon...

Offline Pecan

  • Plugin developer
  • Lives here!
  • ****
  • Posts: 2119
Re: Problem with posting shell scripts now fixed
« Reply #1 on: November 28, 2006, 11:22:33 pm »
Thank you for that. It caught me everytime!

Offline Phatency

  • Multiple posting newcomer
  • *
  • Posts: 65
Re: Problem with posting shell scripts now fixed
« Reply #2 on: November 29, 2006, 10:49:48 am »
Freaking finally! I was already considering moving to Visual Studio because of this.
 
(edit: no, not really. I can't believe I had to point this out)
« Last Edit: November 29, 2006, 09:52:38 pm by Phatency »

Offline mandrav

  • Project Leader
  • Administrator
  • Lives here!
  • *****
  • Posts: 4291
    • Code::Blocks IDE
Re: Problem with posting shell scripts now fixed
« Reply #3 on: November 29, 2006, 11:13:10 am »
Freaking finally! I was already considering moving to Visual Studio because of this.

 :shock: :?:
Be patient!
This bug will be fixed soon...

Offline Pecan

  • Plugin developer
  • Lives here!
  • ****
  • Posts: 2119
Re: Problem with posting shell scripts now fixed
« Reply #4 on: November 29, 2006, 02:46:10 pm »
Freaking finally! I was already considering moving to Visual Studio because of this.

What are you refering to. We're talking about the fact that the forum used to barf every time a message contained a hash (#) mark?
« Last Edit: November 29, 2006, 02:49:02 pm by Pecan »

Offline Pecan

  • Plugin developer
  • Lives here!
  • ****
  • Posts: 2119
Re: Problem with posting shell scripts now fixed
« Reply #5 on: November 29, 2006, 02:47:30 pm »
message deleted
« Last Edit: November 30, 2006, 04:00:04 am by Pecan »