Author Topic: Cannot get 10.05 from Ubuntu repository  (Read 4534 times)

Offline Grouch

  • Multiple posting newcomer
  • *
  • Posts: 40
Cannot get 10.05 from Ubuntu repository
« on: April 24, 2011, 06:22:17 am »
I am trying to run Code::Blocks on two different machines, A and B. Both are using Ubuntu Linux 10.10 fully updated. Machine B is new, and I put Code::Blocks 10.05 on it from the Ubuntu repository with no problem. Machine A is older, and I put Code::Blocks 8.02 on it over a year ago. Now I would like to update it to 10.05, which I would think I would do by installing 10.05 from the repository and then removing 8.02. But when I look at the repository with the Synaptic Package Manager, it says that the most recent version of CodeBlocks is 8.02!  How can it be that two machines running the same operating system find two different versions of CodeBlocks as the latest version? Or, more to the point, how can I get Machine B to find CodeBlocks 10.05 on the Ubuntu repository?

Offline jens

  • Administrator
  • Lives here!
  • *****
  • Posts: 7265
    • Jens' unofficial debian-repository for the Code::Blocks - IDE
Re: Cannot get 10.05 from Ubuntu repository
« Reply #1 on: April 24, 2011, 09:21:43 am »
If you want to use the 10.05 release buold and provided by ubuntu, you should ask the ubuntu guys.
There is nothing we can do there.

The only thing I can tell you is to make sure, you have the exact same repos set up for apt (look into "Settings -> Repositories").
Or use my repo for a more recent nightly build or also for (our) release (if you use release instead of main in sources.list).