Author Topic: The 28 april 2006 build is out.  (Read 37917 times)

Offline killerbot

  • Administrator
  • Lives here!
  • *****
  • Posts: 5193
Re: The 28 april 2006 build is out.
« Reply #30 on: April 29, 2006, 04:47:01 pm »
Rebuilt fedora package is uploaded.

At the moment "file doesn't exist" appears when downloading. But it should be available in some time.
I am afraid it will never pop up again. In the admin, it claims to be added, but then it should give the file in the download, and it doesn't :-(

Offline killerbot

  • Administrator
  • Lives here!
  • *****
  • Posts: 5193
Re: The 28 april 2006 build is out.
« Reply #31 on: April 29, 2006, 05:56:04 pm »
fixed (updated) rpm back available

Offline PsYhLo

  • Almost regular
  • **
  • Posts: 157
Re: The 28 april 2006 build is out.
« Reply #32 on: April 29, 2006, 06:20:20 pm »
wxSmith wizard project doesn't work my system is WinXP wxWidgets 2.6.3 and use the latest SVN revision (2396) with the new wxSmith
I hit the button that says "Start Wizard" and noting happen what is the reason

for the note I built CB by myself from source
« Last Edit: April 29, 2006, 07:24:18 pm by PsYhLo »

Offline artoj

  • Almost regular
  • **
  • Posts: 206
  • Location: Supporting my team
    • http://ajonsson.kapsi.fi/
Re: The 28 april 2006 build is out.
« Reply #33 on: April 29, 2006, 06:32:12 pm »
wxSmith wizard poject doesn't work my system is WinXP wxWidgets 2.6.3 and use the latest SVN revision (2396) with the new wxSmith
I hit the button that says "Start Wizard" and noting happen what is the reason

I think you should post the information to this thread instead.

Offline PsYhLo

  • Almost regular
  • **
  • Posts: 157
Re: The 28 april 2006 build is out.
« Reply #34 on: April 29, 2006, 06:39:04 pm »
@artoj you are right :)

Offline Michael

  • Lives here!
  • ****
  • Posts: 1608
Re: The 28 april 2006 build is out.
« Reply #35 on: April 29, 2006, 09:44:01 pm »
toolbar-images-not-changing-state (is a wx problem/Win XP problem)

For some reason this bug dissapeard for me in the prev nightly build and is also gone in this one.
I only noticed it a few minutes ago.

IIRC, it was fixed sometimes ago. Anyway, not in the debug menu.

Best wishes,
Michael

Offline Tjaalie

  • Multiple posting newcomer
  • *
  • Posts: 40
Re: The 28 april 2006 build is out.
« Reply #36 on: April 30, 2006, 01:00:38 pm »
toolbar-images-not-changing-state (is a wx problem/Win XP problem)

For some reason this bug dissapeard for me in the prev nightly build and is also gone in this one.
I only noticed it a few minutes ago.

IIRC, it was fixed sometimes ago. Anyway, not in the debug menu.

Best wishes,
Michael


It works fine for me in all menu's, maby it has something to do with the fact that i changed my color settings? First the grip color of my menu's was gray (and I had the bug) now I changed it to the default windows color and it works fine. I know this may sound very stupit but it works just like it has to do here and if other people still have this bug it some even more wierd.

Offline Michael

  • Lives here!
  • ****
  • Posts: 1608
Re: The 28 april 2006 build is out.
« Reply #37 on: April 30, 2006, 10:00:15 pm »
toolbar-images-not-changing-state (is a wx problem/Win XP problem)

For some reason this bug dissapeard for me in the prev nightly build and is also gone in this one.
I only noticed it a few minutes ago.

IIRC, it was fixed sometimes ago. Anyway, not in the debug menu.

Best wishes,
Michael


It works fine for me in all menu's, maby it has something to do with the fact that i changed my color settings? First the grip color of my menu's was gray (and I had the bug) now I changed it to the default windows color and it works fine. I know this may sound very stupit but it works just like it has to do here and if other people still have this bug it some even more wierd.

Ok, thanks for the info :).

I should switch from 2.6.3-RC1 to 2.6.3 (with patches) and do a full rebuild :).

Best wishes,
Michael