Author Topic: ERROR: You need to specify a debugger program in the debuggers's settings.  (Read 193 times)

Offline jekslein

  • Single posting newcomer
  • *
  • Posts: 1
    • https://roadrunneremail.org/
#include <iostream>
using namespace std;
int main()
{
    cout << "Hello world!";
    return 0;
}

Active debugger config: GDB/CDB debugger:Default
Building to ensure sources are up-to-date
Selecting target:

Debug
ERROR: You need to specify a debugger program in the debuggers's settings.
(For MinGW compilers, it's 'gdb.exe' (without the quotes))
(For MSVC compilers, it's 'cdb.exe' (without the quotes))

How to resolve this error??? please help.

Offline oBFusCATed

  • Developer
  • Lives here!
  • *****
  • Posts: 12625
    • Travis build status
Setting -> Debugger -> Your config -> Select the proper path to the gdb executable you've installed.
(most of the time I ignore long posts)
[strangers don't send me private messages, I'll ignore them; post a topic in the forum, but first read the rules!]